« Forum Ev-Dragon
Le jeu et vous
»
Missysvenja : Coucou ! Petit bug de lien, on peut plus revenir au jeu à partir du tchate :o
Ajt : yes ça fait un bail ça d'ailleurs
Vyrgil : Salut Ajt je vois que tu te connecte quasiment tous les jours tout comme moi
Accès
Tchate


 Ev-Dragon >> Forum >> Ev-Dragon >> >> [?] Bugs <<

 Pages : [01] [02] [03] [04] [05] [06] [07] [08] [09] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24]  
 Auteur  Message  Edit 
Dragon kevinmon
 Kevinmon 
 Le 31/10/2011 19:36:27 
"J'ignore les raisons de ce bug, mais c'est gênant d'autant plus que plusieurs personnes ont essayé de me contacter par cette voie, et je ne m'en rend compte que maintenant."

Je viens d'essayer pour moi c'est niquel, et si les gens te contacte sur la fp de Pito le dragon, c'est pas un bug c'est juste eux qui font pas la différence entre nom et nom de dragon.
Dragon volcan
 Svench 
 Le 01/11/2011 04:44:36 
Au risque de passer pour un débutant, voici ce que je pense être des bugs :

En passant à l'aura 3, mon dragon est devenu blanc ( comme s'il était mort donc ) et avec ceci une foule de bugs :
- -16 points en aptitudes ( à chaque niveau ça réduit -15, -14 ... )
- Un choix Mâle / Femelle que j'ai du répéter plusieurs fois
- Bug d'affichage de la zone censée être noire lorsque l'on est dans un bâtiment ( les cases autour censées être noires affichent autre chose )

Screens à l'appui :
http://imageshack.us/photo/my-images/215/image1jx.png/
http://imageshack.us/photo/my-images/692/image3oc.png/

Merci d'avance si vous avez une explication et une démarche à suivre.
J'ai pourtant bien lu les règles, mais je ne crois pas avoir vu quoi que ce soit là dessus, a part qu'un dragon blanc est un dragon mort.

Désolé du dérangement si j'ai juste loupé quelque chose.
Dragon faucheuse
 Le 01/11/2011 08:57:16 
le dragon blanc c'est normal du change de couleur quand tu renais ou devient adulte, les points d'aptitudes c'est normale aussi j'ai pareil, c'est pour pas en avoir a tout va et sa limite comme sa

et pour la maison bin je sais pas ...
Dragon dino
 [?] Pito 
 Le 01/11/2011 10:15:05 
Kevinmon, j'ai dû mal m'exprimer.

Quand je suis connecté et que j'appuie sur le lien de Pito, je me retrouve sur ma fp. Or, quand je suis déconnecté et que j'appuie sur le même lien, je me retrouve bien sur la fp de Pito.

Ensuite, le fait que des messages m'étant destinés lui ayant été adressé, c'est parce que n'ai pas associé Pseudo/Dragon.

En clair, si je veux accéder à sa fp, je dois me déconnecter.

J'en ai parlé avec Adv qui m'a dit que c'était un problème de codage de la part de Bahanix. (Pas de distinction entre nom du dragonnier et du dragon).

Merci de ton aide! :)

Svench, Whiteange a raison. A chaque renaissance, ton karma est divisé par deux (avec possibilité de le remettre à zéro), et tu as de nouveau la possibilité de choisir ton sexe et ta spécialisation. Les points de spécialisations deviennent négatifs: il te faudra attendre un certain niveau afin de pouvoir en utiliser à nouveau.

Ensuite, pour les maisons, c'est un bug. As-tu leurs coordonnées?
Dragon baikamath ADMIN
 Adv 
 Le 01/11/2011 12:37:39 
Svench >> le seul bug, c'est l'affichage au niveau des maisons.

Peux-tu vider le cache de ton navigateur, vérifier si tu as toujours le bug, et si tu l'as toujours, me donner leurs coordonnées ? Merci d'avance.
Dragon volcan
 Svench 
 Le 11/11/2011 23:39:51 
Merci pour les infos, ça me rassure !

J'ai enfin changé de couleur pour passer dragon des glaces :)

Mais sinon, le bug que j'ai avec l'affichage dans les lieux ( maisons, châteaux, tour ... ) continue, c'est à dire que j'ai en fond ( à la place qui doit être noire d'habitude ) la page que je consultais juste avant ( un autre onglet du navigateur ) et ce même en ayant vidé le cache, bien sûr ...

C'est un peu gênant, mais pas super important.
Dragon lion
 Le 30/11/2011 08:45:57 
je signale que tous les monstres ne peuvent être attaqués
Dragon baikamath ADMIN
 Adv 
 Le 30/11/2011 10:03:20 
Lié à une erreur de ma part dans le code de l'event en cours. Normalement corrigé.
Dragon loup
 Draegan 
 Le 07/01/2012 10:26:08 
Salutation !

Je tiens a signalé un bug qui, à mon avis, ne pourra pas être corrigé de si tôt mais je le signal quand même...

Je m'explique:

La semaine, je cherche à me connecté a ev- via mon téléphone portable (pas d'autre choix :x). Bien souvent, une page s'affiche avec marquer :

"Une erreur s'est produite. Veuillez re-essayer de vous connecter en vérifiant votre pseudo, votre mot de passe, et si vous passez par un proxy ou un firewall qui bloquerais ev-dragon.com. Si le problème persite, contactez moi à l'adresse : adv-ev-dragon@hotmail.fr; merci."

Bon, quelques fois, j'arrive à me connecter mais uniquement après avoir essayé plusieurs fois(avec le meme resultat) puis d'avoir attendu quelques temps (de 2 min à 1 heure) avant de re-essayé. (Je coupais le reseau parfois pour etre sûr)

Je pense que le problème viens de chez Orange car j'ai essayé avec le portable d'un pote lui aussi chez orange : même probleme.

Leurs proxy ou firewall feraient-ils de la ***** ? Ya-t-il un moyen sûr de contré le probleme ? Une manip' à faire du coté d'ev- ou de mon coté, je ne pense pas être le seul dans se cas (meme si ca doit se compter sur les doigts d'une main... ^^' )

Merci d'avance :D
Dragon baikamath ADMIN
 Adv 
 Le 09/01/2012 11:03:15 
Faut m'envoyer un e-mail, et je vous mets dans la liste des personnes pour qui ce contrôle n'est plus fait.

C'est moche comme solution, mais c'est la plus simple que j'ai :s

Le principe étant de lutter contre les multi-comptes autant que possible.
Dragon loup
 Draegan 
 Le 10/01/2012 15:50:01 
Je t'envoie un mail des que possible, Adv, pour voir si tu peux regler le probleme.
J'espere que ce sera possible, merci de ta réponse :)
Dragon okko
 Okko 
 Le 17/01/2012 11:06:35 
J'ai un problème, je ne peut plus me déplacer sur la carte avec les touches directionnelles du clavier. Hier aussi j'avais ce problème, je pensais que c'était juste firefox qui buguais... c'est toujours le cas ou ça vient du site?
Dragon baikamath ADMIN
 Adv 
 Le 17/01/2012 11:31:56 
Ya rien qui a changé niveau code.
Par contre, on a eut une MAJ firefox ya pas longtemps, c'est ptet lié. Sans doute un changement dans leur moteur javascrpt.

Nisnor avait le soucis, faudrait lui demander comment il l'a réglé.
Dragon brume
 Elyra 
 Le 17/01/2012 20:45:30 
C'est la mise à jour Firefox, j'ai le même soucis depuis 15 jours. On s'habitue vite à utiliser les petites flèches jaunes.
Dragon baikamath ADMIN
 Adv 
 Le 23/01/2012 10:06:29 
Information :

Défaut du serveur le 23/01/2012; reboot initié vers 9h50, ré-accessibilité au service à 10h10.
 Pages : [01] [02] [03] [04] [05] [06] [07] [08] [09] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19] [20] [21] [22] [23] [24]    

 Se connecter

Pseudo : 
Pass : 


 Stats 
 1 topic et 360 messages visibles sur 186953 dans le topic >> [?] Bugs <<.

Ev-Dragon.com © Bahanix 2005-2020 - Tous droits réservés